Short-term DNS maintenance
History
Completed
March 18, 2024 10:19 PM CET
Changes are applied. The platform is operational.
In Progress
March 18, 2024 10:01 PM CET
Maintenance is in progress.
Scheduled
March 18, 2024 12:40 PM CET
In order to ensure high availability, we'll increase fault tolerance in our DNS infrastructure.
During the change, some services might run into interruption for a few minutes.
We are sorry for the short notice,
thank you for your understanding.