History

Completed
January 24 11:53 PM CET

Maintenance completed

In Progress
January 24 11:12 PM CET

The scheduled maintenance is being extended by an additional 15 minutes to ensure a thorough and seamless maintenance. This will lead to another brief disruption. We appreciate your patience and understanding during this process. Thank you for your continued support.

Scheduled
January 24 2:34 PM CET

We will be conducting essential adjustments to the infrastructure tonight at 22:00. The need for these adjustments became evident today, and their implementation is important to further enhance the stability of the platform.

The scheduled maintenance is anticipated to take place between 22:00 CET and 22:45 CET. During this period, we anticipate a brief unavailability of the platform. We appreciate your understanding and cooperation as we work to ensure the optimal performance of our services.

Thank you for your patience!