History

Completed
March 6 10:51 PM CET

We finished our maintenance.

In Progress
March 6 10:04 PM CET

Maintenance has been started.

Scheduled
March 6 6:33 PM CET

In order to ensure the continued stability of the platform, we will carry out maintenance at short notice. The aim is to find a lasting solution to the cause of today's disruption.
The maintenance will last a maximum of 60 minutes. During the maintenance, the platform will be partly unavailable several times.

Thank you for your understanding