History

Resolved
January 25 1:55 PM CET

The incident has been resolved. The platform is fully functional again.

Monitoring
January 25 12:42 PM CET

A fix has been implemented and we are monitoring the results. The platform is available again. As soon as the monitoring looks good, we will resolve the issue.

Identified
January 25 12:36 PM CET

Our platform is currently experiencing a downtime. The issue has already been identified and a fix is being implemented. We will keep you updated on the progress.

Thank you for your patience and understanding.