History

Resolved
March 6 1:16 PM CET

The incident has been resolved. The platform is fully functional again.

Monitoring
March 6 11:47 AM CET

The issue has already been identified and a fix has been implemented. We are currently monitoring the platform. As soon as the monitoring looks good, we will resolve the issue and inform you about the next steps.

Identified
March 6 11:12 AM CET

The issue has been identified and a fix is being implemented. We will keep you updated on the progress.

Thank you for your patience and understanding.

Investigating
March 6 10:41 AM CET

We're still working on identifying the issue causing our platform to be unavailable.

We will provide further updates as soon as we have more information. Thank you for your patience and understanding.

Investigating
March 6 10:05 AM CET

We're still working on identifying the issue causing our platform to be degraded. Our team including the 3rd level support is continuing to work around the clock to fix the problem and we apologize for any inconvenience this may cause.

We will provide further updates as soon as we have more information. Thank you for your patience and understanding.

Investigating
March 6 9:36 AM CET

Our platform is still experiencing an unexpected downtime and we are still investigating this issue. We understand the impact that this outage may have on your operations and we apologize for any inconvenience this may cause.

We will keep you updated on the progress of our investigation. Right now 2nd level support is involved. Please rest assured that we are doing everything in our power to minimize the disruption and get our platform back up and running as soon as possible. Thank you for your patience and understanding.

Investigating
March 6 9:15 AM CET

We are currently experiencing slow loading times on the EU cloud. Investigations started and problem is identified. We are working on a quick solution. Thank you for your patience.