Service Maintenance
History
Completed
April 30, 2024 11:01 PM CEST
Finished maintenance!
In Progress
April 30, 2024 10:56 PM CEST
Websocket functionality got updated and it is running!
Scheduled
April 30, 2024 10:00 PM CEST
We will upgrade two of our services during the maintenance period.
Two functionalities will be shortly impaired:
- Image previews for the posts
- Instant visual feedback when commenting or creating a post