Incident resolved
History
Resolved
July 30, 2024 7:08 PM CEST
We are pleased to inform you that our hoster was able to fix the issue. The image preview should no longer be faulty since around 16:00. If you have any further questions, please don't hesitate to contact us at any time via ticket.
Identified
July 30, 2024 12:41 PM CEST
At the moment, some image previews might be loading a little slower for some users.
The issue has already been identified, and we're already working on a fix.
We will keep you updated on the progress.
Thank you for your patience and understanding.