Public cloud teams bot is currently down
March 13, 2026 at 12:13 PM CET
Resolved after 33m
Updates
Resolved
Service has been restored following a brief period of unavailability. We have confirmed that the root cause was a permissions conflict, which has now been permanently rectified.
March 13, 2026 at 12:47 PM CET
Investigating
We are investigating the issue at the moment
March 13, 2026 at 12:13 PM CET