Pages not accessible
History
Resolved
October 11, 2024 9:16 PM CEST
The incident has been resolved. The platform is fully functional again.
Identified
October 11, 2024 8:43 PM CEST
A fix is implemented and most of the pages and users are visible again. We expect normal behavior in 30-60 minutes.
Thank you for your patience.
Identified
October 11, 2024 8:13 PM CEST
Our platform currently has an unexpected problem with the pages.
The issue has already been identified and a fix is being implemented. We will keep you updated on the progress.
Thank you for your patience and understanding.