History

Completed
January 13 4:37 AM CET

Maintenance completed at 2AM

In Progress
January 12 5:01 PM CET

The maintenance is now in progress.

Scheduled
January 9 10:38 AM CET

On 12.01.2024 we will conduct the Haiilo Cloud Migration to the Sovereign Cloud, starting at 17:00 (CET).
The maintenance window will be until 13.01.2024 2:00 (CET).
If you have any questions about the maintenance, please don’t hesitate to contact our service desk.