SQL Database upgrade
History
Completed
October 29, 2024 12:38 AM CET
The SQL Database upgrade has been finished successfully.
In Progress
October 29, 2024 12:01 AM CET
Dear customer,
the process of upgrading our main database takes longer than expected, and we'll need one more additional hour.
We apologize for the delay and hope to complete the process as soon as possible.
In Progress
October 28, 2024 10:02 PM CET
Maintenance has begun
Scheduled
October 23, 2024 12:51 PM CEST
The main SQL database will be upgraded to a newer version.
All services will be unavailable during the upgrade process.