History

Resolved
January 24 2:11 PM CET

The incident has been resolved. The platform is fully functional again.

Monitoring
January 24 1:35 PM CET

We will keep monitoring the platform for a while to ensure stable loading times

Identified
January 24 1:18 PM CET

We are currently experiencing slow loading times on the EU cloud. Investigations started and problem is identified. We are working on a quick solution. Thank you for your patience.