History

Resolved
December 2, 2024 12:24 PM CET

The incident has been resolved. The platform is fully functional again. Thank you for your patience!

Monitoring
December 2, 2024 10:39 AM CET

A fix has been implemented, and the platform is fully available again. We are monitoring the results and will confirm resolution once stability is ensured. Updates on the next steps will follow.

Investigating
December 2, 2024 10:08 AM CET

Our platform is reachable again but still experiencing slow response times and we are still investigating this issue. We understand the impact that this outage may have on your operations and we apologize for any inconvenience this may cause.

We will keep you updated on the progress of our investigation. Right now 2nd level support is involved. Please rest assured that we are doing everything in our power to minimize the disruption and get our platform back up and running as soon as possible. Thank you for your patience and understanding.

Investigating
December 2, 2024 9:35 AM CET

We are currently experiencing an unexpected downtime.
Our team is working with highest priority to investigate this issue.

We will keep you updated on the progress of our investigation and provide an estimated time for when our services will be fully restored.

Thank you for your patience and understanding.