Incident resolved
October 13, 2025 at 12:50 PM CEST
Resolved after 22m
Updates
Resolved
The platform is fully operational with the expected performance.
October 13, 2025 at 01:13 PM CEST
Monitoring
Our platform experienced an unexpected downtime. The issue has already been identified and a fix has been implemented. We are currently monitoring the platform. As soon as the monitoring looks good, we will resolve the issue and inform you about the next steps.
October 13, 2025 at 01:02 PM CEST
Investigating
We have received reports of platform being not reachable and are investigating the cause.
October 13, 2025 at 12:50 PM CEST