Incident resolved
April 20, 2026 at 08:18 PM CEST
Resolved after 35m
Updates
Resolved
The incident has been resolved. The platform is fully functional again.
April 20, 2026 at 08:53 PM CEST
Monitoring
Our platform experienced an unexpected degradation. The issue has already been identified and a fix has been implemented. We are currently monitoring the platform. As soon as the monitoring looks good, we will resolve the issue fully.
April 20, 2026 at 08:32 PM CEST
Identified
Our platform is currently experiencing an unexpected degradation. The issue has already been identified and a fix is being implemented. We will keep you updated on the progress.
Thank you for your patience and understanding.
April 20, 2026 at 08:18 PM CEST