Login issues
October 24, 2025 at 08:43 AM CEST
Resolved after 4d
Updates
Resolved
The issue was fixed permanently on Friday at 15:07 and all functionalities are back to normal.
October 27, 2025 at 09:00 AM CET
Monitoring
We've identified the root cause in our new login component and are working on a permanent fix. Logins are currently functioning normally.
We'll update this incident to resolved once the fix is fully deployed. We apologize for any inconvenience and appreciate your patience.
October 24, 2025 at 10:52 AM CEST
Monitoring
We identified issues with our login component disallowing some users to succeesfully log in. We mitigated the issue and logging in is now possible again. We are now monitoring and are now resolving the issue long-term.
October 24, 2025 at 08:43 AM CEST